Mobage Native SDK (Android) 1.7.2 ChangeLog

This page is not available in English.
Please select another language.

Mobage Native SDK (Android) 1.7.2 以降、build.gradle へ変更が入りました。

SDK に含まれる build.gradle の変更

Mobage Native SDK 1.7.2 から Mobage Native SDK が正常に動作するために必要な dependencies 設定を MobageNativeAndroid の build.gradle に移動しました。
そのため、Mobage Native SDK のご利用ためにアプリの build.gradle に dependencies 追加するフローは不要になりました。

Mobage Native SDK 1.7.2 から追加した dependencies の内容

推奨される対応

既にアプリの build.gradle に上記と同じ dependencies を追加している場合はアプリの build.gradle から dependencies 設定を削除することをおすすめします。


更新履歴

  • 2019/07/01
    • 新規作成

PREVIOUS

[Important] Changes since Mobage Native SDK (Android) 1.4

NEXT

Mobage Native SDK (Android) 1.7.0 ChangeLog